gain
gain


Author Comment Last activity Moderation
scarletjohnson "I am a scarlet johnson doing a job as a marketing consultant at vonza in USA, Vonza helps thousands of business owners just like yourself launch an..." | Read more » over 1 year ago
stoft "Ah, good. Glad you could view the additional data and figured it out. " | Read more » about 5 years ago
Tehnicni "How a stupid mistake. I checked linearity of all 3 cameras at three points, thinking that it have an exponential dependency, which is not true, the..." | Read more » about 5 years ago
stoft "Yes, clearly all but the last image shows compression in the Green (and Red though less). Because the process of spectral data from a webcam does n..." | Read more » about 5 years ago
Tehnicni "I also tried the third webcam, cheap Chinese. White Balance: R and G at max, B in the middle. Gama 2, Exposuer manually Measured at different..." | Read more » about 5 years ago
stoft "The camera's I've used seem different in this effect but you might try to hunt down the technical data sheets from the Mfg -- sometimes they have a..." | Read more » about 5 years ago
Tehnicni "I'm using wery old cheap webcam with all controll on manual and get same result with Logitech C525 also in manual mode. I checked lineariti on all ..." | Read more » about 5 years ago
stoft "@Tehnicni, I'd agree that any detector-specific non-linearity is likely very small compared with the effect you've presented. I'd guess the more li..." | Read more » about 5 years ago
Tehnicni "Question for @stoft. According to my measurements, the CMOS sensor has some sort of blooming effect before saturation. I tested my webcam with whit..." | Read more » about 5 years ago
stoft "Great! Yes, little glitches do creep in but yes, this Solux corrected plot has a much better shape. I'm guessing the slight curve variation between..." | Read more » almost 7 years ago
warren "OK, a bunch of solved problems! figured out the height difference -- needs to be resolved, but I believe due to a bug, we were multiplying each p..." | Read more » almost 7 years ago
stoft "Jeff, thanks for pointing this out. I admit I do find the SWB terminology a bit overloaded and the user interface 'unexpected' as I'm not used to i..." | Read more » almost 7 years ago
warren "Hi, Dave - i noticed that https://spectralworkbench.org/spectrums/71409 has a linearCalibration operation - I think by mistake, as it's not a CFL. ..." | Read more » almost 7 years ago
warren "Also, regarding the unit precision, I've opened an issue at https://github.com/publiclab/spectral-workbench/issues/335 and would love your input on..." | Read more » almost 7 years ago
stoft "Understood; though independent checks and tests are still the best method to find hidden anomalies and overlooked issues. When you fix the glitch, ..." | Read more » almost 7 years ago
warren "Sorry, back online after a long weekend. Looks like there was just an error in my code -- i'm going to try and tackle some bugfixes today but after..." | Read more » almost 7 years ago
stoft "Just extracted the Slux4700K original data w/rgb and your gain-corr curve data from above, scaled the curves to eliminate that factor and plotted. ..." | Read more » almost 7 years ago
stoft "The CSV data files have poorly formatted data. The text of the files often looks like this: 206.809,2.55,2.5500000000000003,7.6499999999999995,2.55..." | Read more » almost 7 years ago
warren "Hi, Dave - I believe I was able to apply the correction by running the following line in the new Scripting tab: SpectralWorkbench.API.Core.useRefe..." | Read more » almost 7 years ago
warren "Thanks, Dave - I believe exports were fixed in https://github.com/publiclab/spectral-workbench/issues/322, which was only published just now with t..." | Read more » almost 7 years ago
stoft "Ok, I got a fresh copy of Chrome to work so here's a Solux 4700K spectrum which was callibrated with a 'CFL2700K' new cal data. https://spectralwor..." | Read more » almost 7 years ago
warren "Hi, Dave, thanks. I responded and split out a new issue with the calibration bug and added a couple questions. " | Read more » almost 7 years ago
stoft "Ok, just took a look, replied no, still broken. I cleared cache with no effect. I filed another bug report as I cannot even use the switch to a 'ne..." | Read more » almost 7 years ago
warren "Hi, Dave - I left some requests on your issue to try to reproduce the error you're seeing; did you see that? https://github.com/publiclab/spectral-..." | Read more » almost 7 years ago