Question: Getting problem with Pi-builder image

nipam_bhavsar is asking a question about raspberry-pi: Subscribe to answer questions on this topic

nipam_bhavsar asked on October 07, 2019 14:47
60 views | 0 answers | #21106


Hello Team,

Greetings !!!

Myself is Nipam Bhavsar working as Project Manager in Embedded Firmware in Teksun Microsys located at Ahmedabad, Gujarat.

We are currently working with Raspberry Pi zero W to get the streaming directly in Laptop/PC. We came to know that Pi-builder is good resource which would help us to get camera streaming on our Laptop through RPi hotspot. For that we tried to install pre-built image file from the link(https://gitlab.com/publiclab/pi-builder). After installing when we are going to connect RPi hotspot with Laptop, it is able to connect successfully but we are not getting any option to get the camera streaming.

Hardware Components:

  • Raspberry Pi Zero W
  • Raspberry Pi Camera

Please help us to get resolve this problem. It would be highly appreciated.

Thanks & Regards,

Nipam



2 Comments

Hi! Often the issue is that the ribbon cable is not properly seated, either the big one between the camera and Pi, or the little one between the camera board and the camera component. It could also be improperly oriented (upside down or something) -- there are unfortunately a lot of ways for it to go wrong.

Another possibility is that there is not enough power to run the camera. Are you sure you're running on a pretty good power source?

Hope this helps! If you want to upload a photo showing the orientation etc, we may be able to help troubleshoot!

Is this a question? Click here to post it to the Questions page.

Dear Warren,

Greetings !!!

Thanks for your kind response.

We are giving power supply through Laptop's USB port. Camera cable is connected properly, we have double checked on this. I have attached one screenshot here when we are trying to access its browser page after installing pi-builder image but there is no option available to stream the camera and all.

Can you please guide on this? Is there any dependency on to detect camera to get camera streaming access buttons on web page?

It would be highly appreciated for your all support.

Have a Good Day !!!

Thanks & Regards, Nipam pi_local_screenshot.png

Is this a question? Click here to post it to the Questions page.


Reply to this comment...


Log in to comment