Question: Question: Why won't the spectrum plot show once the image has been uploaded?

litar is asking a question about spectral-workbench: Subscribe to answer questions on this topic

litar asked on April 25, 2016 12:00
513 | 0 answers | #13027


I took a spectrum with a spectrometer attached to my phone. I then uploaded it (successfully) onto the site yet the graph and calibration interface didn't turn up. The only possible issue I can think of is that the spectral lines are slightly tilted.

Why doesn't the plot show, and does anyone know a way to fix it?

IMG_2439_(1).JPG



6 Comments

Hi! Can you please us to your spectrum so we can try it?

Thanks!

Is this a question? Click here to post it to the Questions page.


The spectrum is created by combusting ammonia gas. Here is the link to my upload: https://spectralworkbench.org/spectrums/79004


Were you able to solve this? I am having the same issue.

Is this a question? Click here to post it to the Questions page.


I'll take a look in the morning but what happens when you choose a new cross section?

Thanks for reporting the issue!

Is this a question? Click here to post it to the Questions page.


Ah, i was able to reproduce this by re-uploading your image. I'll check the logs and see what happened: https://spectralworkbench.org/spectrums/79204


I think I've found the issue; I was able to upload and see the data:

https://spectralworkbench.org/spectrums/79205

Apologies for the bug, and thanks for reporting!


Log in to comment

0 Answers

Sign up or Login to post an answer to this question.